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1. INTRODUCTION AND NARRATIVE

JR132 was a scientific equipment trials cruise with the main aim of integrating the
new Bridge echo sounder (EA600) with the scientific echo sounders. As the time available
was only 1-2 days extra to the passage from the UK to Greenland, no detailed scientific
objectives were set. We did however run the swath and TOPAS systems and the
magnetometers (towed and STCM) across the North Atlantic basin, and surveyed a line along
the SE Greenland continental slope. A summary track chart is shown in Figure 1.

The technical objectives were as follows:

1. Test the EA600 operation.
2. Test the TOPAS Sub-Bottom Profiler after a software upgrade.
3. Test the multibeam after a software upgrade.
4. Test the SSU with the EA600, multibeam and TOPAS interfaced.

After completion of the ship’s refit in Portsmouth, the JCR conducted engine and
Dynamic Positioning trials on the way to Portland, anchoring off on Monday 12th July. The
vessel docked the following morning and commenced bunkering and loading of scientific
cargo for the summer cruises. The scientific party joined that evening (except for Jim Fox and
Doug Willis who had been on board since Portsmouth). The ship sailed at 1220 (GMT) on
Wednesday 14th July (Julian day 196) leaving Portland shrouded in sea mist. 

The passage was uneventful for the first five days. Ship speed was 10.5 to 12.5 knots,
slowed by head winds up to force 6 on day 198; the weather was mainly overcast but fine.
After clearing the Scilly Is, the track was chosen to fill gaps in the magnetic coverage of areas
either side of the Mid-Atlantic Ridge (Roest et al. 1996). The first  two days were spent trying
out the echo sounders (bridge EA600, EM120, EK60 and TOPAS) in various combinations
and interfacing the EA600 to the SSU. About 1200 on day 198 we cleared Irish territorial
waters, st reamed the towed magnetometer and started recording magnetic, multibeam and
TOPAS data. Expendable bathythermographs (XBT’s) were deployed once per day to  obtain
the correct sound velocity. 

We tried various sett ings for the instruments overnight (10 pm to 7 am) to determine
the best settings if no watchkeeper is available. The most reliable is to have the EM120 and
TOPAS pinging in sequence, the EA600 on passive setting and receiving the EM120 centre-
beam. In deep water this gives rather few pings; if TOPAS is set on a 4-sec ping rate there is
inevitable interference with the EM120, and if the depth is known to vary greatly it is not
possible to cut down the interference by setting a narrow depth range on the EM120. More
details are given in section 3.

On day 200 the wind backed to southeast heralding a deep depression. We had been
heading for a mooring site of interest to the next cruise to conduct  preliminary swath survey,
but the following afternoon (day 201) the wind veered to west and increased to gale force. In
the rapidly building sea, acoustic data quality was very poor. The ship hove-to for the night
and the EM120 was left running with a beam angle of 45/. We had been hoping to run a roll
calibration line for the EM120at about 39/W as this was the only flat area of seabed along our
track, but the weather put paid to that. We also received an ice report from Greenland which
showed pack ice a considerable distance south of Cape Farewell, and the required extra
passage left us very little spare time. It was decided to omit the mooring sites and just run a 
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line NE-SW along the continental slope requested by Professor I.N.McCave (University of
Cambridge). 

By the morning of day 202 the wind had moderated and the EM120 and TOPAS were
both producing acceptable data; although there was still a swell from the west the EM120
beam angle could be broadened to 60/. At 0825z the ship lost main engine shaft power and
slid to a halt for ten minutes. When power was restored we turned on to the southwesterly
line, which took just  over 5 hours. At the end of this line we recovered the magnetometer and
headed for Qaqortoq, now effectively closer as we had a new ice report. That evening we
stopped in 1600 m of water to run an XBT and the sound velocity probe in the same place, to
compare sound velocity profiles from the two methods. Continuing past Cape Farewell we
had a clear if distant view of spiky mountains about 30 miles away.

The morning of our arrival in Qaqortoq was calm and misty with rain. Data recording
ceased at 1100z well before we entered the fjord. The ship anchored at 1500z (1300 local)
with transfers ashore by boat. At 8 pm there was an electrical power failure (24v supply) and
all the computers on the ship went down. In the 15 minutes it took to diagnose the problem
most of the UPS’s failed as well, and it took a considerable time to re-start and shut down the
systems in a controlled way. The power spike killed the small monitor screen used for the
SSU. Note that this power failure would not have had such serious consequences if it had
occurred during a science cruise, because the watchkeepers would have had time to shut down
the instruments before the UPS’s failed.

We thank David Blake for sponsoring the cruise and Sophie Harmer for arranging our
travel (a non-trivial task). Jon Shanklin sent us Greenland ice charts, particularly useful in the
days before we could receive them locally. As always we thank the ship’s company for an
enjoyable cruise.

Roest, W.R., Verhoef, J. & Macnab, R. 1996. Magnetic anomaly map of the Atlantic north of
30/. Geological Survey of Canada Open File 3280 (1 map).

Figure 1. Summary track chart for JR132 plotted on shaded-relief GEBCO bathymetry.
Letters ABCD correspond to the magnetic profile in fig. 5. 
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2. EA600 

This is a single beam 12kHz 16-degree echosounder owned by the Bridge and used
mainly for bathymetry purposes. The depth reading is logged to the SCS. Note that  this is the
ship’s primary deep-water echo sounder and is a navigational and safety aid for the ship when
in shallow water. The bridge officers should keep the system running as required. The
summary information below is for when bridge may allow the UIC to have control in deeper
(>500m) water.

If ‘Scroll lock’ light is illuminated then you have no control. Phone the bridge to give
you access if you need it and explain to them what you are going to do. You see what the
bridge sees. Be very careful at night, the display is set dark for the purpose of the bridge
officer’s night vision – do not open the help dialogue at night as this is bright white.

For the synchronization unit (SSU) in the UIC to operate correctly it is important that
it is receiving the correct depth value from the EA600 (as displayed at the top of the EA600
screen). Although, for navigation purposes, it may not  matter if the EA600 is reporting
incorrect depths in deep water, it will matter for the other echo sounders on board. If the
depth reading at the top of the EA600 screen is incorrect, then the quality of survey data being
gathered may be highly compromised.

Other than the communications settings on the EA600 (which you should not need to
touch), the important parameters are echogram range and bottom detection range.

Bottom detection range
The seabed depth must be within the bottom detection range. Unfortunately, the

bottom detection range cannot simply be put on 0 to 10000m all the time - the EA600 may
detect multiple echoes or interference and assume that these are the bottom; thus reporting an
incorrect bottom depth. It is best to have a much smaller detection range to avoid this - set the
max value of the range to less than twice the real seabed depth.

Right click on depth reading at top of screen.
This controls the depth window within which the EA600 will try to resolve the bottom

depth. It is important that this is checked regularly. For best operation, set  the minimum and
maximum depth alarms to just inside the minimum and maximum depth settings. This means
that when the bottom goes outside the set range, the alarm window will pop up and you
should set a new range.

If this depth window is not set properly, depth readings will be incorrect. Note that the
bottom detection range is independent of the echogram display range which you see on the
screen. The EA600 will often report a depth of 0.00m on the screen, part icularly when there is
acoustic interference from TOPAS or during bad weather. Providing there is a good depth
value occasionally reported, this is not a problem. For as long as 0.00m is displayed, the SSU
will use the last non zero depth reading. 

Echogram range (Surface Range)
This must be set so that the maximum value is close to but greater than the bottom

depth (i.e. you can see the bottom on the screen).
Right click on area immediately to the right of the echogram (where the surface range

is indicated at top and bottom of screen).
Change these values to change your view. Often a good idea to keep this depth range

the same as the Bottom detection range. Note actual depth window start is Start Relative
Surface, and end is Start Relative Surface plus Range.
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Active/passive
Right click on ‘12kHz’ -> (Mode)
Active is EA600 transmitting pings. Passive is EA600 not transmitting pings. When

the EM120 is being used and is synchronized with the EA600 by the SSU, the EA600 should
be set to passive. The EA600 then listens for the centre beam return echo. If the EA600 is set
to passive but there is no seabed echo, either the EM120 has been set to free running (not
SSU controlled) or it is off.  DO NOT leave the EA600 with no seabed echo particularly in
unsurveyed areas, or you will probably be keelhauled.

Normal/External trigger
File -> Operation -> tick/untick Extern Trig
Extern Trig on when under SSU control, otherwise off. 

With the EA600 External trigger off mode, the SSU has no control over it, and the EA600
will interfere with other echo sounders if it is active; this is undesirable to the science. With
the EA600 in External trigger on mode, the SSU will try to synchronize the EA600 with other
echo sounders and will tell it when to ping – good for science.

Ping Rate
File -> Operation -> (Ping Rate)
Maximum for fastest ping rate. Interval to slow ping rate down (the deeper the water,

the slower the ping rate will need to be, e.g. 2 second ping rate is good down to 1500 m). 

Transmit Power and Pulse Length
Right click on ‘12kHz’
Higher transmit power, the stronger the signal in deep water. In shallow water a lower

power may give a better bottom definition.
A shorter pulse length may give a better bot tom definition. A greater length may give

a stronger bottom echo in deeper water.

Gain setting (Colour Scale)
Right click on coloured palette in top right hand corner.
TVG = Time variable gain (i.e. receiver gain increases with increasing depth). TVG

setting is indicated by right clicking on echogram or Options -> Status window. Usually kept
on 20logR.

The higher the gain, the more detail will be shown in the water column. A 20logR
value of about 50 is usually sufficient for bottom detection. Increase if bottom is weak.
Decrease if too much detail showing in water column. Light blue is weakest, brown is
strongest echo.

Note a left click on the colour bar will knock out the weaker colours (useful for
‘cleaning up’ the water column temporarily). 

Draught
Right click on ‘12kHz’ -> enter new draught. Draught equal to zero means zero meters

is level with the hull transducer.

Quick status summary
Options -> Status Window
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Personalised settings
Options -> Store User Settings or Load User Settings
Allows individual users to keep their own sett ings.

History (graphical images of data – replaces paper printouts)
File -> Operation -> (History) tick/untick Save
Will save sequential bitmap (.bmp) images of the screen. H number at bottom of

screen will increment and will be red when history is on. View -> History to view bitmap
images saved so far.

Other Echogram controls
Right click on echogram (main screen area).
Surface – Manual allows you to control the viewing window. Auto Range means

EA600 tries to adjust the viewing range to suit conditions.

Pinger mode
File -> Operation -> (Ping Rate)
To be used with 12kHz pinger.

To reboot
File -> Exit, then
Start -> Shutdown -> Restart

E.g. - EM120 swath survey, seabed at 1100m: set EA600 to ext trig, passive, echogram range
500-1500, bottom detection range 500-1500, min depth alarm 500, max depth alarm 1500.

Figure 2. Examples of History screens saved from the EA600. There are 10 scale lines so an
echogram range of 7500 m will have scale lines every 750 m. A, just west of Porcupine Bank;
B, central Atlantic about 28/W showing strong interference (vertical coloured lines) from
TOPAS which was set on 4 sec manual ping interval. 
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3. EM120 and TOPAS

Both these instruments performed well during JR132, although the EM120 is suffering
from general loss of transducer power (the transducer arrays are due to be replaced in summer
2005). With the onset  of bad weather on day 200 we lost  signal on all echo sounders. It is
noticeable that the start of bad weather with an increasingly steep sea/swell is much more
destructive than later on, when although the wind may be blowing just as hard the swell has
lengthened, vessel motion is easier and there is less aeration under the hull. 

Two surveys were recorded: JR132A from the edge of Irish territorial waters at about
16/W to the onset of bad weather at 37/40’W, and JR132B from 37/40’W to just off
Qaqortoq. Our planned calibration over the only reasonably level deep-water area along track
(about 39/W) was cancelled because of the gale.

For overnight (unmanned) settings, EM120 and TOPAS may be set to ping in
sequence or TOPAS may be set to a manual ping rate (we tend to use a 4 sec interval in deep
water). The reliability of TOPAS bottom tracking is quite variable. It introduces many more
delay changes than a human watchkeeper would do, which makes for a rather messy paper
record (fig. 3). With a smooth, reflective seabed and in calm weather TOPAS will track using
internal delay, but in general it is more reliable to use externally controlled delay, which
comes from the EM120. In very shallow water (less than 100 m) a convenient way to slow
down the ping rate so that you get a reasonable amount of data is to use the SSU to put
TOPAS on a fixed time add-on e.g. 1 sec. 

(Note on the SSU - The number under ‘TOPAS’ is the detected depth being sent from
the EA600. SSU timing calculations: TOPAS uses depth detected by EA600, while the
EA600, EK60 and EM120 send a return signal when they have finished processing.)

The repaired EPC chart recorder was fine and it is a great help to have time and depth
printed automatically. We still prefer the Waverley recorder, as the paper is a more
convenient size.
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5. XBT’s and Sound Velocity Probe

XBTs were deployed throughout the cruise with a 100% success rate (Table 1). Each
deployment resulted in a binary (RDF) and ASCII (EDF) file being produced. The ASCII file
was transferred onto the Neptune workstation using a floppy disk and following the written
instructions by the Neptune machine. The called java program (xbt.java) takes the EDF file,
removes the header and replaces it with a CALC AML header. The program also reduces the
number of data values as the EM120 acquisition software can only handle 1000 values per
sound velocity profile. The revised file can then be read into the EM120 software whereupon
it is altered again into an ASVP file. Initially the filename is a date-time string but the user
changes this after editing the profile (the profile also gets extended down to 12,000m
automatically) and re-saving. By default all the ASVP files are stored in the
/data/em120/shared directory and this is the only directory that can be viewed from the
acquisition software when choosing a new profile. Below are examples of the various files,
including header information and several lines of data values.

Example 1: EDF file as produced by the XBT software.

// This is a MK21 EXPORT DATA FILE  (EDF)

//

Date of Launch:  12/31/2003

Time of Launch:  11:13:35

Sequen ce #    :  2

Latitude      :  51 53.40723S

Longitude     :  52 6.47803W

Serial #      :  301825

//

// Here are the contents of the memo fields.

//

JR103  number 1

//

// Here is some probe information for this drop.

//

Probe Type       :  T-5

Terminal Depth   :  1830 m

Depth Equation   :  Standard

Depth C oeff. 1   :  0.0

Depth Coeff. 2   :  6.828

Depth Coeff. 3   :  -0.00182

Depth C oeff. 4   :  0.0

Pressure Pt Correction:  100.0%

//

Raw Data Filename:  N:\JR103\T5_00002.RDF

//

Disp lay Units     :  Metric

//

// This XBT  export file has been noise reduced.

Noise Threshold :  3.0 (0.0% spikes)

//

// Sound velocity derived with assumed salinity: 34.00 ppt

//

Depth (m ) - Temp erature (/C) - Sound Velocity (m/s)

2.0 7.24 1478.34

2.7 7.17 1478.10
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Example 2: CALC AML format file.

CALC,3314,02-02-97,-1,meters
AML SOUND VELOCITY PROFILER S/N:3314
DATE:85047 TIME:1204
DEPTH OFFSET (M): 0.0
DEPTH (M) VELOCITY (M/S) TEMP (C)
  0.411  1441.928  -1.735
  1.68    1442.025  -1.753

Example 3: Simrad format ASVP file. The header information is (File type, version, ID, Date-
time, Latitude, Longitude, Radii applicable (m), Valid from, Valid to, Source, File history,
number of values). It should be noted that the date-time is the moment of file creation, not the
time of the XBT deployment.

( SoundVelocity 1.0 0 200401240228 0 0 -1 0 0 SVP-16  PE 0984 )
4.10 1486.67
4.80 1486.65

Example 3 shows that useful header information does not make it through from the EDF file
such as position and the time of XBT deployment.

It was also noted that  EM120 data acquired on previous cruises often had incorrect
sound velocity profiles associated with them. Finding a suitable sound velocity profile in the
right area and at the right time of year to replace the incorrect profile requires a large amount
of time investigating old EDF files and cruise reports. For these reasons, Doug Willis (BAS-
ITS) has been tasked with writing a script that will change EDF files directly into ASVP
format, and producing a database of previous XBT deployment positions and times.

The end result will mean that EM120 operators can choose a suitable sound velocity
profile from a list if they do not have spare XBTs or time to deploy them. It could also mean a
more efficient way of transferring new XBT data into the EM120 acquisition software
without going through the CALC AML stage.

The Sound Velocity Probe was deployed as a test of the instrument itself and to
compare with an XBT that was deployed at the same location. The probe was set up by Jim
Fox and after deployment to 1000m and retrieval, the data was uploaded using Smart  Talk
software (located on the EK60 workstation). The binary DAT file produced was then exported
to a comma separated ASCII file, an example of which is shown below.

Cast 1

SvPlus 3298

T ime Pressure Tem perature Soun d Vel ocity Battery

Dbars Celsius m/s Volts

20/07/2004 19:181.40E+00 7.12E+00 1.48E+03 1.30E+01

20/07/2004 19:182.38E+00 7.23E+00 1.48E+03 1.30E+01

20/07/2004 19:183.36E+00 7.25E+00 1.48E+03 1.30E+01

There are various ways of transferring this data to the EM120 but the one used involved
making the data look like an EDF file. Battery and Time columns were dropped, negative
pressures at the start of the cast (probe not in water) were deleted and the upcast data were
removed. Finally the values were changed from scientific notation and the header information
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was changed for a random EDF file header. This altered file was then given an EDF suffix
and transferred by floppy in the same way as XBT data.

Doug Willis has been tasked to produce a script that will shorten this fairly laborious
process by automatically transferring files generated by the SVP into Simrad’s ASVP format.
 The comparison test between the SVP and XBT showed very litt le difference in sound
velocity profiles (Figure 5). Although the SVP should theoretically provide more accurate
values than an XBT as it measures sound velocity directly, it does require that the ship is
stationary for up to an hour. There is also no way of knowing whether data have been
recorded until the probe is interrogated on deck. XBT casts can be made while the ship is
moving (though it’s advisable to slow down to 6 knots), rarely take longer than 5 minutes and
XBT data success/failure can be seen in real time. A further advantage is that the T-5 type
XBT can reach 1860m while the SVP cable is only 1000m long.

In conclusion, this test showed that XBT deployment produces very similar sound
velocity values to the SVP while being much more t ime efficient and user friendly.

Fig. 5. Comparison between SVP and XBT sound velocity profiles; location on track chart.





15
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Table 1 XBT and SVP stations

Stat ion Probe Lat N Long W Water depth Cast length Location

XBT01 T-7 50/ 04.2’ 07/55.9’ 110 m 110 m SW Approaches
XBT02 T-7 52/ 00.2’ 15/ 55.8’ 3396 m 760 m W of Porcupine Bank
XBT03 T-7 53/ 20.7’ 21/39.9’ 3768 m 760 m S of Hatton Drift
XBT04 T-7 55/50.6’ 30/ 14.1’ 3006 m 760 m W of Gardar Drift
XBT05 T-5 59/ 14.2’ 41/ 06.7’ 2651 m 1830 m SE of Cape Farewell
XBT06 T-5 59/ 17.5’ 42/ 54.0’ 1611 m 1611 m S of Cape Farewell

SVP01 59/ 17.5’ 42/ 54.0’ 1611 m 1000 m S of Cape Farewell








